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Introduction 
 
This document provides instruction on how to accomplish common web site 
administrative tasks within Serena Collage at CSUCI. It should be used in conjunction to 
the “Intro to Web Content Management with Collage” user manual located on the CSUCI 
Web Services web site. 
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Copy and Paste from Word 
 
To ensure your web page remains editable, follow either of these techniques to copy and 
paste content from Microsoft Word into Collage: 
 

Option 1. Word ⇒ Notepad  ⇒ Collage 
 
Some items will require reformatting or re-creation in Collage after using this approach 
(such as headings, tables and lists). 
 

1. Open the document in Microsoft Word. 
2. Highlight the content that you wish to paste into Collage 
3. In Word, select the “Edit” menu, then “Copy”; or use the CTRL + C keyboard shortcut. 
4. Open Windows Notepad (Windows Start menu > All Programs > Accessories > 

Notepad) 
5. In Notepad, paste in the contents of the clipboard by selecting the “Edit” menu, then 

“Paste” ; or use the CTRL + V keyboard shortcut. 
6. Highlight all of the content in Notepad, or use the keyboard shortcut CTRL + A (Select 

All) 
7. In Notepad, select the “Edit” menu, then “Copy”; or use the CTRL + C keyboard 

shortcut. 
8. Open the Collage document that you wish to paste content into. 
9. Position the cursor where you want your content to be pasted.  
10. Press CTRL + V; or, you can right-click and choose “Paste” to paste the clipboard 

contents. 
11. Clean up formatting in Collage as required. 

 
 

Option 2. Word ⇒ Dreamweaver ⇒ Collage 
 
This approach requires the use of Dreamweaver. It is more complex, but has better 
support of copying headings, tables, lists and other Word style formatting.  
 

1. Open the document in Microsoft Word. 
2. Highlight the content that you wish to paste into Collage 
3. In Word, select the “Edit” menu, then “Copy”; or use the CTRL + C keyboard shortcut. 
4. Open Macromedia Dreamweaver (Windows Start menu > All Programs > 

Macromedia > Dreamweaver) 
5. Create a new blank document (File > New). 
6. In Dreamweaver, paste in the contents of the clipboard into the new document by 

selecting the “Edit” menu, then “Paste”; or use the CTRL + V keyboard shortcut. 
7. Switch to the “Code” view in Dreamweaver to view the HTML source code. 
8. Highlight all of the HTML source code between the <body> tags in Dreamweaver. 
9. Right-click on the source code in Dreamweaver and select “Copy”  
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10. Open the Collage document that you wish to paste content into. 
11. Switch to the “Source” tab in your editing window. 
12. In the “body” text area, position your cursor where you want your content to go 
13. Press CTRL + V to paste in the HTML source code.  
14. Clean up formatting in Collage as required. 

 

Option 3. Word ⇒ Collage with “Filter HTML” feature  
 
Collage has a “Filter HTML” feature that can be enabled for your web site, which will 
strip out MS Word markup while preserving the document structure. The advantage of 
this is that it eliminates the need for the 2nd step. The major downside is that it is not 
possible on web sites that have extensive layout or style sheet changes.  
 
To enable this feature, please contact Web Services to discuss the implications for your 
web site.  
 
Once “Filter HTML” is enabled, you can copy and paste from Word into Collage as 
follows: 
 

1. Open the document in Microsoft Word. 
2. Highlight the content that you wish to paste into Collage 
3. In Word, select the “Edit” menu, then “Copy”; or use the CTRL + C keyboard shortcut. 
4. Open the web page in the Collage editor 
5. In the “body” text area, position your cursor where you want your content to go 
6. Press CTRL + V; or, you can right-click and choose “Paste” to paste the clipboard 

contents. 
7. Clean up formatting in Collage as needed. 
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Good File Names 

ile names are important, because they are used by search engines (such as Google) as 
in 

ere are some do’s and don’t for creating good file names: 

O: 
Use lowercase letters (example: “scheduling”) 

s”) 
sked-questions”) 

ON’T: 
e any uppercase letters 

tact information”) 
nformation”); use dashes instead 

Renaming a file 

 you rename a file in Collage, please be aware that other web sites (or print 

herefore, before you rename a file, please contact the IT Help Desk and request a 

n as 

o rename a file in Collage: 

1. Go to Content tab > Deploy Folders subview 
 move 

rty to the new name.  
e URL of the page on the 

ust not change the file extension (.xml, .htm, etc)  
ml”  

ithin Collage. It will not 

 
F
one of the criteria to match. Correctly formed file names will result in better placement 
search engine results 
 
H
 
D

• 
• Use numbers (example: “summer2008workshop
• Use dashes instead of spaces (example: “frequently-a

 
D

• Us
• Use spaces (example: “con
• Use underscores ( example: “event_location_i
• Use any special non-alphanumeric characters such as *, !, #, $, etc. (example: 

“actnow!” 
 

 
If
publications) which link to the old location may now have a broken link. 
 
T
“server side redirect” to ensure that visitors to your old page are automatically re-
directed to the new location. The server-side redirect will need to be activated as soo
you rename the file.  
 
T
 

2. Check checkbox next to the file(s) you wish to
3. Click the “Properties” button  
4. Click the “Check Out” button 
5. Change the “File Name” prope

a. NOTE: changing the file name will change th
live web site 

b. NOTE: you m
c. Example: change “contactouroffice.xml” to “contact-our-office.x

6. Change the “Asset Name” property to the new name 
a. NOTE: the asset name is typically only used w

affect the URL of your web site.  



b. Example: change “contactouroffice” to “contact-our-office” 
7. Click the “Check In” button 
8. Add a check-in comment describing your change, and click OK 

a. Example: “changed file name” 
9. Your files has been renamed.  
10. Click the “Approve” icon in the Version column for the file to approve the change 

to be published.  
11. Your renamed file will now be published on the web site.  

 

Moving a file 
 
If you move a file in Collage, please be aware that other web sites (or print publications) 
which link to the old location may now have a broken link. 
 
Therefore, before you move a file, please contact the Help Desk and request a 
“server side redirect” to ensure that visitors to your old page are automatically re-
directed to the new location. The server-side redirect will need to be activated as soon as 
you move the file to your new location.  
 
To move a file in Collage: 
 

1. Go to Content tab > Deploy Folders subview 
2. Check checkbox next to the file(s) you wish to move 
3. Click the “Move” button 
4. Use the “+” icons to navigate to the folder to which you will move the files. DO 

NOT CLICK on the folder name. 
5. Once you find the folder, click on the name of the destination folder which will 

hold the files.  
6. Your files have been moved.  
7. Verify that the files are in the correct location; browse to the new location in 

Collage to verify the file is there.  
8. Your file will appear on the live web site after Collage completes its regular 

publishing cycle.  

Deleting a file 
 
If you delete a file in Collage, please be aware that other web sites (or print publications) 
which link to the old location may now have a broken link. 
Therefore, before you delete a file, please contact the Help Desk and request a 
“server side redirect” to ensure that visitors to your old page are automatically re-
directed to a new location, if applicable. The server-side redirect will need to be activated 
as soon as you delete the file.  
 

1. Go to Content tab > Deploy Folders subview 
2. Check checkbox next to the file(s) you wish to move 
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3. Click the “Delete” button 
4. Your files will be moved to the “Recycle Bin” in Collage.  

 

Recovering a Deleted File 
 
Deleted files may be recoverable in Collage via: 

• Collage Recycle Bin 
• Recovering database from backup 

 
As a maintenance task, we typically empty the Collage “Recycle Bin” every 30 days.  
 
To recover a deleted file in Collage, please contact the IT Help Desk at 
helpdesk@csuci.edu  

Replacing/Updating Non-HTML files (Word, PDF, Excel, etc.) 
 
The right way to place an updated version of a Word, PDF or Excel document that is 
already in Collage is to replace or update the file. This will preserve links that exist to this 
page.  
 
The wrong way to place an updated version of a Word, PDF or Excel document is to 
delete the file, then to re-upload a file with a different name. This will break links to other 
web pages, and the links will have to be re-created.  
 
To replace or update a single non-HTML file: 
 

1. Go to Content tab > Contribution subview 
2. Check the checkbox next to the file name you wish to replace. YOU MUST do 

this step, otherwise Collage will create 2nd copy of the file in your folder 
3. Click the “Upload” button 
4. Click the “Browse…” button to select the updated file from your computer. 
5. Click OK twice 
6. Your file has been replaced. Notice that the file has a new version. 
7. Approve the file to publish the updated version.  

 
To replace or update a multiple non-HTML files (2 or more of any kind of file): 
 

1. Go to Content tab > Deploy Folders subview 
2. Check the checkbox next to the files you wish to replace. YOU MUST do this 

step, otherwise Collage will create 2nd copy of the file in your folder 
3. Click the “Upload” button 
4. Click the “Browse…” button for each file listed to select the updated file from 

your computer. 
5. Once all the new files are selected, click “OK” 
6. Your files have been replaced. Notice that the file has a new version. 
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7. Approve the file to publish the updated version.  
 

Uploading Multiple New Files and Folders 
 
Sometimes you will want to add multiple Word documents, PDF files or images to a 
folder in Collage. Here are two way to do this: 
 

Option 1.  Upload ⇒ Add Files 
 

1. Go to Content tab > Deploy Folders subview 
2. Browse to the folder where you want to place your files 
3. Click the “Upload” button 
4. Click the “Add Files” button 
5. Click “Browse…” 
6. Click OK to select and return to the Upload window” 
7. Repeat steps 4-6 above to add additional files. 
8. Click the “Upload” button in the Upload window 
9. Your files will upload. Depending on the file sizes, it may take up to 5 minutes to 

complete the upload.  
10. Your files are now in Collage.  
11. Approve your new documents when you are ready to publish them. 

 
 

Option 2. Upload ⇒ Add Directory 
 
This will allow you to add an entire folder (and subfolders) from your computer into 
Collage.  
 

1. Go to Content tab > Deploy Folders subview 
2. Browse to the folder where you want to place your new folder 
3. Click the “Upload” button 
4. Click the “Add Directory” button 
5. Find the folder on your computer, and copy the path to the folder 

a. Windows: Press Windows key + E to open Windows Explorer. Then 
browse to the folder that you wish to add. Copy the “Address” listed in the 
in the Address bar of the Windows Explorer window.  

b. Mac: Press Command-Option-Space to open an empty Spotlight Results 
window. Drag the file or folder whose path you'd like to copy to the 
Search box in the Spotlight Results window. Copy the resulting path. 

6. Paste the path to the folder in the “Directory” box 
a. On Windows, this will look something like “C:\Documents and 

Settings\...” 
b. On Mac, this will look something like “/Users/joesmith/Documents/…” 
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7. The folder (and all subfolders and files) will upload. Depending on the file sizes 
and number of files, it may take 5 minutes or more to complete.  

a. While the upload is processing, files may briefly appear to have a 
“0.00KB” file size. While this is normal behavior, you should not open the 
file while the file size reads 0.00KB during upload.  

b. When upload is complete, the file size will return to normal.  
8. Your folder (including all subfolders and files) will now be available in Collage.  
9. Approve all of your new documents when you are ready to publish them. See the 

“Approve Multiple Files” section of this document for a shortcut.  
 

Approve Multiple Files 
 
If you upload multiple files, you may need to approve multiple files for publishing as 
well. 
 
To approve multiple files: 
 

1. Go to Content tab > Deploy Folders subview 
2. Browse to the folder where you want to approve multiple files 
3. Check the checkboxes next to all the files you wish to approve. 
4. Click the “Approve” button 
5. The latest version of each file is now approved to be published to the live server.  

 
 
HINT: you can also set the “Filter” dropdown in the Content > Deploy Folders subview 
to “Needs approval” to view only the files in a folder which require approval 
 

Searching for Files 
 
Collage has a powerful search feature. The criteria that are available as search parameters 
can be added together to form very specific search queries. Once a list of search results 
are returned, you can act on those search results.  
 
Here are a few examples of search queries and how to create them.  
 
Search for file name 
 

1. Go to Content tab > Search subview 
2. Set the 1st drop down to “File Name”  
3. Sent the 2nd drop down to “contains” 
4. In the text box, type the name of the file (example: “index” or “about”) 
5. Click the “Search” button 
6. A list of results matching the criteria will be returned 
7. You can perform many of the same activities from the “Search” window 
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Search for all files checked out by a user 
 

1. Go to Content tab > Search subview 
2. Leave the 1st drop down unchanged  
3. Leave the 2nd drop down unchanged 
4. Leave the text box blank 
5. Check the “User” checkbox 
6. Set the 1st User dropdown to “checked out by” 
7. Set the 2nd  User dropdown to the name of the user 
8. Click the “Search” button 

 
Search for all files checked out by a user and which require approval 
 

1. Follow steps 1-7 for the “Search for all files checked out by a user” instructions 
above. 

2. Check the “Approval” checkbox 
3. Set the approval dropdown to “latest is not approved” 
4. Click the “Search” button 

 
 
 

About this document 
 
Created by: Peter Mosinskis, CSUCI 
Created on: July 24, 2008 
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Collage Work Cabinet 

he Work Cabinet in Collage enables you to create shortcuts to pages that you frequently 

wo important notes about the Work Cabinet: 
ou have access to the Deploy Folders 

e Work Cabinet shortcut will take you to the Deploy Folders subview, 
 

o create a shortcut to a file or a folder: 

1. Go to Content tab > Deploy Folders subview 
hich you want a shortcut.  

the “My Work Cabinet” link 

o use your shortcuts: 

1. Go to Content tab > Work Cabinet  subview 
t 

ubview for that file or folder 

lease contact the IT Help Desk at helpdesk@csuci.edu

 
T
edit. This will reduce the number of clicks required to reach a file or folder to edit or 
approve it.  
 
T

1. The Work Cabinet is only available if y
subview. 

2. Because th
it will not allow you to create a new Collage web page using a template. To create
new documents using the CSUCI template , you must go to the Content tab > 
Contribution subview.  

 
T
 

2. Check checkbox next to the file or folder for w
3. Click the “Work Cabinet” button  
4. In the window that appears, select 
5. The shortcut has been created in your own Work Cabinet.  

 
T
 

2. Click on the name of the folder or file shortcu
3. Collage will take you to the “Deploy Folders” s

 

Questions? 
 
P  or call 805-437-8552. 

About This Document 

evised: November 20, 2009 

 

 
R
Created: July 24, 2008 
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